Excel podstawy

Uczestnicy kursu będą w stanie sprawnie poruszać się po aplikacji, w przejrzysty sposób porządkować, prezentować i drukować wyniki, a także zabezpieczać dokumenty przed dostępem osób niepowołanych.
1. ŚRODOWISKO PRACY UŻYTKOWNIKA
1.1. KLAWISZE DO PRZEMIESZCZANIA SIĘ W ARKUSZACH I SKOROSZYTACH
1.2. KLAWISZE DO ZAZNACZANIA
1.3. INTERFEJS UŻYTKOWNIKA I JEGO OPCJE

2. DANE W ARKUSZU
2.1. TYPY DANYCH W ARKUSZU
2.2. WSTAWIANIE I USUWANIE WIERSZY I KOLUMN W ARKUSZU
2.3. BLOKOWANIE I ODBLOKOWYWANIE TYTUŁÓW WIERSZY I KOLUMN
2.4. ADRESY BEZWZGLĘDNE
2.5. FORMATOWANIE ARKUSZA
2.6. FORMATOWANIE WARTOŚCI LICZBOWYCH
2.7. WYRÓWNYWANIE DANYCH W ARKUSZACH
2.8. FORMATOWANIE ZNAKÓW W KOMÓRKACH
2.9. FORMATOWANIE KOMÓREK PRZY UŻYCIU KRAWĘDZI, WZORKÓW I KOLORU
2.10. KORZYSTANIE Z AUTOFORMATÓW
2.11. FORMATOWANIE WARUNKOWE
2.12. SPOSOBY KOPIOWANIA I PRZEMIESZCZANIA KOMÓREK
2.13. PRZYPISYWANIE NAZW DO KOMÓREK

3. PRACA Z ARKUSZAMI
3.1. WSTAWIANIE NOWYCH ARKUSZY
3.2. ZMIANA NAZWY ARKUSZA
3.3. USUWANIE ARKUSZY

4. BUDOWANIE PROSTYCH FORMUŁ OBLICZENIOWYCH
4.1. OPERATORY
4.2. PIERWSZEŃSTWO OPERATORÓW
4.3. KORZYSTANIE Z NAWIASÓW
4.4. TWORZENIE FORMUŁY ZAWIERAJĄCEJ ODWOŁANIA LUB NAZWY: =A1+23
4.5. TWORZENIE FORMUŁY ZAWIERAJĄCEJ FUNKCJĘ: =ŚREDNIA(A1:B4)

5. PODSTAWOWE RODZAJE FUNKCJI
7.1. FUNKCJA SUMA
7.2. FUNKCJA ŚREDNIA
7.3. FUNKCJE MAX I MIN
7.4. FUNKCJA ZAOKR
7.5. FUNKCJA JEŻELI

6. PODSTAWOWE OPERACJE NA DACIE I CZASIE

7. PODSTAWOWE FUNKCJE AGREGUJĄCE, ZAOKRĄGLAJĄCE I WARUNKOWE

8. PRACA Z TABELAMI
8.1. SORTOWANIE
8.2. FILTROWANIE

9. WYKRESY
9.1. CHARAKTERYSTYKA WYKRESÓW
9.2. TWORZENIE OKREŚLONEGO TYPU WYKRESU

10. OCHRONA DOKUMENTU – OCHRONA ARKUSZA, OCHRONA SKOROSZYTU, SZYFROWANIE DOKUMENTU
10.1. SZYFROWANIE SKOROSZYTU I USTAWIANIE HASŁA DO JEGO OTWIERANIA
10.2. USTAWIANIE HASŁA DO MODYFIKOWANIA SKOROSZYTU
10.3. OCHRONA ELEMENTÓW ARKUSZA

11. PRZYGOTOWANIE WYDRUKU
Po zakończeniu szkolenia każdy z uczestników otrzyma CERTYFIKAT potwierdzający udział w szkoleniu i zdobyte umiejętności.
Szkoleniowiec HERMAN EDUCTION, teoretyk, a przede wszystkim wieloletni praktyk programu Office.
W ramach projektu oferujemy możliwość konsultacji z uczestnikami szkolenia (po jego odbyciu) w kwestiach związanych z tematyką szkolenia.
Aktualne terminy znajdują się na stronie głównej.
Szkolenia realizowane są w godz. 9:00-15:00.
Toruń, salka szkoleniowa HERMAN EDUCATION ul. Szosa Chełmińska 80/4.
Cena szkolenia wynosi 290 zł.
Weź swojego laptopa i zapytaj o zniżkę.
Cena obejmuje uczestnictwo w szkoleniu, materiały szkoleniowe oraz certyfikat potwierdzający udział i zdobyte umiejętności.
Jeśli chcesz poznać szczegóły:
- napisz do nas przez formularz znajdujący się na stronie lub wyślij e-mail: biuro@hermaneducation.pl,
- zadzwoń: 501 614 674
Jeśli życzysz sobie, by zorganizować to szkolenie tylko dla Ciebie lub grupy osób (znajomych, pracowników) to napisz do nas: biuro@hermaneducation.pl lub zadzwoń: 501 614 674